ĐỀ CƯƠNG ÔN TẬP TIN HỌC 9 – HKII

Năm học: 2023 – 2024
A. NỘI DUNG BÀI HỌC

BÀI THỰC HÀNH 5: BÀI TRÌNH CHIẾU ĐẦU TIÊN CỦA EM

· Khởi động PowerPoint, chọn lệnh Start ( All Programs ( Microsoft PowerPoint
· Để chèn thêm trang chiếu mới, ta chọn lệnh: Home ( New Slide.

· Để hiển thị và áp dụng các mẫu bố trí nội dung cho trang chiếu, chọn lệnh: Home ( Layout.
· Để chọn đồng thời nhiều trang chiếu không liền nhau: Nhấn giữ phím Ctrl và chọn từng biểu tượng của chúng.

· Để chuyển đổi chế độ sắp xếp các trang chiếu ta chọn lệnh Silde Sorter View ở góc dưới.

· Các tệp trình chiếu do PowerPoint tạo ra có phần mở rộng là PPT (PPTX).
· Để thoát khỏi PowerPoint, chọn lệnh File --> Close hoặc nháy vào nút X.
· Để trình chiếu bắt đầu từ trang đầu tiên, chọn lệnh Slide Show ( From beginning hoặc nhấn phím F5.

· Để trình chiếu ngay trang đang được chọn, chọn lệnh Slide Show ( From Current Slide hoặc nhấn tổ hợp phím Shift + F5.

BÀI 9: ĐỊNH DẠNG TRANG CHIẾU
1. Màu nền trang chiếu

· Màu sắc làm cho trang chiếu thêm sinh động và hấp dẫn. Màu sắc trên trang chủ yếu là màu nền trang chiếu và màu chữ.

· Các bước tạo màu nền cho 1 trang chiếu:

· Chọn trang chiếu trong ngăn trái (ngăn Slide).

· Chọn lệnh Design ( Format Background.

· Nháy mũi tên [image: image1.png]


 và chọn màu thích hợp.

· Lưu ý: Nháy nút Apply to All màu sắc sẽ áp dụng cho toàn bộ bài chiếu.

2. Định dạng nội dung văn bản

· Chọn phông chữ, kiễu chữ, cỡ chữ và màu chữ.

· Căn lề (trái, phải, giữa trong khung văn bản)

· Tạo các danh sách liệt kê

3. Sử dụng mẫu bài trình chiếu

· Để áp dụng mẫu trình chiếu có sẵn cho một hay nhiều trang chiếu, chọn trang chiếu đó và thực hiện các bước sau đây:

· Chọn các trang chiếu cần áp dụng mẫu.
· Mở dải lệnh Design và chọn mẫu định dạng em mippms trong nhóm Themes

* Một số mẫu định dạng
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4. Các bước tạo bài trình chiếu

· Chuẩn bị nội dung cho bài trình chiếu (quan trọng nhất)

· Chọn màu hoặc hình ảnh nền cho trang chiếu.

· Nhập và định dạng nội dung văn bản

· Thêm các hình ảnh minh họa

· Tạo các hiệu ứng động

· Trình chiếu kiểm tra, chỉnh sửa và lưu bài trình chiếu

BÀI 10: THÊM HÌNH ẢNH VÀO TRANG CHIẾU

1. Hình ảnh và các đối tượng khác trên trang chiếu

· Để chèn hình ảnh vào trang chiếu ta thực hiện các thao tác sau đây:

· Chọn trang chiếu cần chèn hình ảnh vào.

· Chọn lệnh Insert ( Picture. Hộp thoại Insert Picture xuất hiện.

· Chọn thư mục lưu tệp hình ảnh trong ô Look in.

· Nháy chọn tệp đồ họa cần thiết và nháy Insert.
· Có thể chèn hình ảnh, âm thanh (Audio) hoặc đoạn phim (Video) vào các trang chiếu để minh họa hoặc giải thích nội dung.

2. Thay đổi vị trí và kích thước hình ảnh

· Để thay đổi thứ tự xuất hiện của các hình ảnh ta thực hiện các bước sau:

· Chọn hình ảnh cần chuyển lên lớp trên (hoặc đưa xuống lớp dưới)

· Nháy nút phải chuột lên hình ảnh để mở bảng chọn tắt.

· Nháy chọn Bring to Front để chuyển hình ảnh lên trên cùng hoặc Send to Back để đưa xuống dưới cùng.

· Có thể thực hiện các thao tác trên đối với các đối tượng khác như khung văn bản, đoạn phim…

BÀI 11: TẠO CÁC HIỆU ỨNG ĐỘNG

1. Chuyển trang chiếu

· Các bước đặt hiệu ứng chuyển cho các trang chiếu như sau:

· Chọn các trang chiếu cần tạo hiệu ứng

· Mở dải lệnh Transitions
· Nháy chọn hiệu ứng thích hợp.
· None (không hiệu ứng) là ngầm định.

· Có 2 tùy chọn điều khiển việc chuyển trang:

· On mouse click: chuyển trang khi nháy chuột.

· Duration: Thiết lập thời gian thực hiện hiệu ứng chuyển
· Nháy After: Chọn tùy chọn này và nhập thời gian để tự động chuyển trang sau một khoảng thời gian (tính bằng giây) khi trình chiếu.
2. Tạo hiệu ứng động cho đối tượng

· Để chọn hiệu ứng động có sẵn cho các đối tượng ta thực hiện các thao tác sau:

· Chọn đối tượng cần áp dụng hiệu ứng động
· Mở dải lệnh Animation

· Nháy chọn hiệu ứng thích hợp.
3. Sử dụng các hiệu ứng động

· Nên sử dụng các hiệu ứng động ở mức độ vừa phải, phục vụ cho mục điích chính là truyền đạt nội dung.

4. Một vài lưu ý khi tạo bài trình chiếu

· Khi tạo nội dung cho các trang chiếu cần tránh:

· Các lỗi chính tả;

· Sử dụng cỡ chữ quá nhỏ;

· Quá nhiều nội dung văn trên một trang chiếu

· Màu nền và màu chữ khó phân biệt

BÀI 12: THÔNG TIN ĐA PHƯƠNG TIỆN

· Đa phương tiện được hiểu như là thông tin kết hợp từ nhiều dạng thông tin và được thể hiện một cách đồng thời
· Một số ví dụ: Trang web, Bài trình chiếu, Từ điển bách khoa đa phương tiện,…
· Ưu điểm:

+ Đa phương tiện thể hiện thông tin tốt hơn

+ Đa phương tiện thu hút sự chú ý hơn
+ Thích hợp với việc sử dụng máy tính

+ Rất phù hợp cho việc giải trí và nâng cao hiệu quả dạy học

· Các thành phần của đa phương tiện:
+ Văn bản:

+ Âm thanh:

+ Ảnh tĩnh:

+ Ảnh động:

+ Phim:

B. PHẦN TRẮC NGHIỆM

Hãy khoanh tròn vào những câu đúng nhất:

1. Tên phần mềm nào sau đây là phần mềm trình chiếu ?

a. Google Chrome




b. Microsoft Word

c. Microsoft PowerPoint



d. Audacity.

2. Trong một bài trình chiếu có thể có bao nhiêu trang chiếu?

a. 5






b. 10

c. 20






d. Không giới hạn

3. Để thêm một trang chiếu mới ta chọn lệnh:

a. File ( Exit




b. Home ( New Slide

c. Slide ( View




d. Format ( Slide Layout

4. Em có thể chèn hình ảnh vào trang chiếu bằng cách nào ?

a. Insert ( text box



b. Format ( Font

c. Insert ( Picture




d. Edit ( Select All

5. Để trình chiếu từ trang đầu tiên ta ấn phím sau đây trên bàn phím:

a. Enter

b. F5

c. Insert

d. Ctrl+F4.




6. Cách  mở mẫu bố trí ( Slide Layout ) ?

a. Home ( Layout


b. Format ( New Slide

c. Format ( Slide Layout...

d. Tools  ( Slide Layout...

7. Để tạo hiệu ứng động có sẵn cho các đối tượng trên trang chiếu ta thực hiện theo trình tự nào?

a. Mở bảng chọn Slide Show ( Slide Transition.

b. Mở bảng chọn Slide Show ( View Show.

c. Mở bảng chọn Format ( Slide Layout.

d. Mở bảng chọn Animation

8. Các hiệu ứng động làm cho việc trình chiếu trở nên:


a. Không thuận tiện.


b. Hấp dẫn, sinh động và thu hút sự chú ý.


c. Không cần thiết.



d. Các câu trên đều sai 

9. Nên sử dụng các hiệu ứng động ở mức độ :


a. Càng nhiều càng tốt.


b. Mỗi nội dung nên tạo nhiều hiệu ứng.


c. Mức độ vừa phải.


d. Không nên tạo hiệu ứng động.

10.  Khi trình chiếu nội dung của mỗi trang chiếu: 


a. Bắt buộc phải có 1 hiệu ứng âm thanh đi kèm.


b. Bắt buộc phải có 2 hiệu ứng âm thanh trở lên.


c. Tùy theo nội dung thể hiện để chọn âm thanh cho phù hợp.


d. Tuyệt đối không nên sử dụng hiệu ứng âm thanh.

11. Để chuyển một hình ảnh được chọn lên lớp trên cùng ta thực hiện theo trình tự nào?

a. Nháy chuột phải lên hình ảnh ( Bring Forward.

b. Nháy chuột phải lên hình ảnh ( Send to Back.

c. Nháy chuột phải lên hình ảnh ( Bring to Front.

d. Nháy chuột phải lên hình ảnh ( Send Backward.

12. Trong khi làm việc với màn hình trình chiếu Power point. Để thêm trang chiếu mới chọn lệnh: 


a. Home ( New slide
b.File ( New slide



c. Edit ( New slide 
d. Format ( New slide

Câu 13: Thông tin nào dưới đây không là đa phương tiện

A. Em vừa đọc bài thơ vừa soạn thảo văn bản trên máy tính vừa nghe nhạc

B. Em đọc truyện tranh

C. Em thi IOE trực tuyến

D. Em đang xem tivi

Câu 14: Ta gọi các nội dung trên các trang chiếu là:

A. Hình ảnh, phim
B. Âm thanh
C. Đối tượng
D. Văn bản

Câu 15: Em có thể chèn hình ảnh vào trang chiếu bằng cách nào?

A. View->Slide Master
B. Insert ( Text box

C. Insert-> WordArt
D. Insert ( Picture

Câu 16: Nội dung nào là cần tránh khi trình bày trang chiếu

A. Các lỗi chính tả
B. Màu nền và màu chữ phân biệt rõ rệt

C. Quá nhiều nội dung trên một trang chiếu
D. Chèn hơn một hình ảnh trên một trang chiếu

Câu 17: Khi hình ảnh đã được chèn để làm nền cho trang chiếu, ta có thể

A. Thay đổi kích thước

B. Thay đổi vị trí của hình

C. Thay đổi thứ tự của hình ảnh

D. Không thể thay đổi vị trí, kích thước và thứ tự của hình

Câu 18: Em có thể cài đặt thuộc tính cho hiệu ứng thực hiện lặp lại

A. Bao nhiêu lần tùy ý
B. 1 lần

C. 2 lần
D. 3 lần

Câu 19: Biểu tượng của phần mềm trình chiếu là?

A. [image: image3.png]






B. [image: image4.png]






C. [image: image5.png]




D. [image: image6.png]



Câu 20: Để thêm một trang chiếu mới, em chọn lệnh?

A. Home->nhóm Slide-> New Slide


C.  Home->nhóm Slide-> Layout

B. Home->nhóm Cipboard
->Paste


D. Home->Font-> Text Effects

Câu 21: Để xóa nhiều trang chiếu cùng một lúc, em chọn các trang chiếu và nhấn đồng thời phím?

A. Shift


B. Ctrl

C. Delete



D. Alt

Câu 22:  Để di chuyển một trang chiếu  đến vị trí mới, em thực hiện lệnh?
A.  Home -> Cut

B.  View -> Cut

C.  Home -> Coppy
D.  Insert -> Cut

Câu 23: Phần mở rộng của bài trình chiếu là?

A. .docx



B. .xlsx



C. .pttx

D. .png

Câu 24: Với các phần mềm trình chiếu, em có thể chèn những đối tượng nào vào trang chiếu để minh họa nội dung?

A. Nội dung văn bản


B. Các tệp hình ảnh và âm thanh.

C. Các đoạn phim ngắn.


D. Tất cả các đối tượng trên.

Câu 25:  Đặc điểm của phần mềm trình chiếu là?

A.  Trình bày thông tin bảng tính sinh động hấp dẫn

B.  Trình bày thông tin trên trang chiếu, dể hiểu, sinh động, hấp dẫn

C.  Trình bày trên thông tin văn bản để hiểu, dể quan sát

D.  Trình bày thông tin dưới dạng văn bản dể hiểu, sinh động, hấp dẫn
Câu 26: Để chọn mẫu nền trang chiếu có sẳn, em chọn lệnh?

A. Design->Themes





B. Insert->Shapers



C. Insert->Picture





D. Design->Page Setup

Câu 27: Để định dạng màu nền trang chiếu, em chọn lệnh?

A. Design->Themes





B. Design->Format Backgruond


C. Insert->Slide Orientation



D. Design->Page Setup

Câu 28:  Nội dung nào được trình bày trên trang chiếu?


A.  Âm thanh, Phim





B.  Văn bản, hình ảnh


C. Biểu đồ, sơ đồ  





D.  Cả 3 đáp án A, B, C

Câu 29:  Lệnh Slide Show có chức năng là:


A.  Xóa trang chiếu





B.  Trình chiếu

C.  Thêm trang chiếu




D.  Mở trang chiếu có sẵn
Câu 30:  Mỗi trang trình diễn trong PowerPoint được gọi là?

A.  Tệp
B.  Một File
C.  Một Slide
D.  Một Layout
Câu 31: Chọn phát biểu đúng?

A. Hình ảnh được chèn vào trang chiếu không thể thay đổi kích thước, vì đã được định dạng sẳn kích thước.

B. Hình ảnh được chèn vào trang chiếu có thể thay đổi kích thước nhưng khi trình chiếu rồi thì không thay đổi được nữa

C. Hình ảnh được chèn vào trang chiếu có thể thay đổi tùy vào người dùng, có thể thay đổi cả độ sáng của trang chiếu.

D. Khi chèn hình ảnh vào trang chiếu thì không thể chèn thêm nhạc hoặc video.

Câu 32: Lệnh nào sau đây thực hiện thay đổi lớp dưới lên lớp trên?

A. Chọn hình ảnh-> Nháy chuột phải-> Bring to Front


B. Chọn hình ảnh-> Nháy chuột phải-> Send  to Back

C. Chọn hình ảnh-> Nháy chuột phải-> Heperlink



D.  Chọn hình ảnh-> nháy chuột phải-> coppy-> nháy chuột phải->Paste

Câu 33: Để tạo hiệu ứng động chuyển trang chiếu em chọn lệnh?

A. Chọn trang chiếu->Transitions->chọn lệnh Timing

B. Chọn trang chiếu->Transitions->chọn lệnh trong nhóm Transitions to this slide

C. Chọn trang chiếu->Design->Themes

D. Chọn trang chiếu->nhóm Animation-> Chọn hiệu ứng

Câu 34: Để tạo hiệu ứng động cho từng đối tượng trên trang chiếu em chọn lệnh?

A. Chọn trang chiếu->Transitions->chọn một hiệu ứng trong nhóm Transitions to this slide

B. Chọn đối tượng ->Animations-> Chọn một hiệu ứng trong nhóm Animations

C. Chọn đối tượng->Slide Show-> Setup Slide Show

D. Chọn đối tượng->Slide Show-> Custom Slide Show

Câu 35: Sản phẩm nào sau đây là sản phẩm đa phương tiện?

A. Hình ảnh sử dụng phần mềm Paint để vẽ.

B. Bài thơ được in ra

C. Báo tường thực hiện thủ công của cả lớp.

D. Kỉ yếu của cả lớp thực hiện bằng phần mềm Movie Maker.

Câu 36: Sản phẩn đa phương tiện là.

A. Trang web trường THCS Tân Hộ Cơ

B. Bài trình chiếu

C. Đoạn phim sử dụng phần mềm MoviMaker

D. Tất cả các ý trên

Câu 37: Hoạt động nào sau đây là hoạt động trình bày.

A. Cầu thủ đang biểu diễn kĩ thuật chơi bóng

B. Viết bài văn miêu tả ngôi trường em đang học trên giấy 

C. Hàng ngày em học bài 

D. Bạn An dùng bút và giất hướng dẫn bạn Bình giải bài tập

Câu 38: Để khởi động phần mềm Audicity ta thực hiện:

A. Nháy chuột phải vào biểu tượng Audicity trên màn hình nền

B. Nháy đúp chuột trái vào biểu tượng Audicity trên màn hình nền

C. Chọn Start → ( Program file → (Audicity

D. Cả B và C

Câu 39:Thao tác chỉnh sửa âm thanh đơn giản bằng phần mềm Audicity:

A. Nghe lại, đánh dấu một đoạn âm thanh

B. Làm to, nhỏ âm lượng hoặc tắt âm thanh của từng rãnh

C. xóa, cắt, dán đoạn âm thanh

D. tất cả

Câu 40:: Để nối hai clip liền nhau ta thực hiện:

A. Dùng chuột nháy vào vạch giữa chúng để nối lại khi 2 clip nằm sát nhau trên rãnh.

B. Sử dụng công cụ chọn, đánh dấu đoạn âm thanh chứa vị trí tách, sau đó thực hiện lệnh: Edit → Clip Boundaries → Join (Ctrl + J).

C. Dùng chuột nháy vào 2 clip rồi kéo lại gần nhau.

D. Cả A và B

                                                     Trang 7

